Indexed Reads unavailable
Resolved·Degraded performance

All service is fully restored

Mon, Sep 29, 2025, 05:52 PM
(2 weeks ago)
·
Affected components
Dashboard
Updates

Resolved

All service is fully restored

Mon, Sep 29, 2025, 05:52 PM

Monitoring

Service has been restored and async indexing pipelines are now catching up

Mon, Sep 29, 2025, 05:49 PM

Identified

Due to an issue with a third-party provider, the dashboard unavailable for customers in us-west-2 multi-tenant environment.

Additionally queries that filter and search are currently unavailable. We are working with the provider to restore service

Mon, Sep 29, 2025, 01:45 PM(4 hours earlier)