Resolved
Issue is confirmed resolved
Monitoring
This issue is now resolved. AWS confirmed it was a service issue on their side.
Investigating
Since 2025-11-11 22:58 UTC we are seeing elevated error rates on API calls. This is an intermittent error and retries will work. We are working with AWS support to investigate and mitigate this issue.